Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VMS 2.2 basic unsupported FWSM version 3.1.(4)

Hi to all!

How I can import a 3.1.(4) firewall version config into VMS firewall modules?

The max version supported is 2.1.4

VMS import procedure give me this error:

[FWSM3.1.(4)] is not a supported version - no equivalent found

I installed the VMS 2.2 SP3 and the fcs-firewallmc-v1.3.6-w2k-k9.exe, but the max version supported is also 2.1.4.

I have to install another patch?

If I install the VMS 2.3 this problem would be solve?

The VMS 2.3 need a license?

Thanks!

Leonardo

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: VMS 2.2 basic unsupported FWSM version 3.1.(4)

In order to manage the FWSM running 3.1 code, you would need to upgrade to Cisco Security Management Suite Professional Edition. There is a license associated with this.

4 REPLIES
Cisco Employee

Re: VMS 2.2 basic unsupported FWSM version 3.1.(4)

In order to manage the FWSM running 3.1 code, you would need to upgrade to Cisco Security Management Suite Professional Edition. There is a license associated with this.

New Member

Re: VMS 2.2 basic unsupported FWSM version 3.1.(4)

tks joe!

New Member

Re: VMS 2.2 basic unsupported FWSM version 3.1.(4)

Hi joe.

I installed CSM 3.0.1 on windows 2003 server.

During inventory FWSM device module of 6513, CSM give me the follow error:

------------------

Invalid device type : The OS Mode "ROUTER" and the OS multipicity "MULTI" combination is not supported for the device type of Cisco Catalyst 6500 Series Firewall Services Module Security Context.\nPlease check if the image is supported for this device type.

--------------------

The device type is the follow

FWSM Version 3.1(4)

In the previous post, that you had answer me, did you mean that I needed CSM 3.1 and not CSM 3.0.1.

If yes, there is a patch about this version from CSM 3.0.1 to CSM 3.1?

Thanks

Cisco Employee

Re: VMS 2.2 basic unsupported FWSM version 3.1.(4)

The FWSM is supported in CSM 3.0.1 provided you manage it directly as opposed to using the embedded CVDM to add the Cat6K and the FWSM, as the embedded CVDM code in CSM 3.0.1 does

not support the FWSM running 3.1. That is, add the FWSM as a standalone device without the discovery of the blade through initial switch discovery.

171
Views
2
Helpful
4
Replies
CreatePlease to create content