Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VSS not working in CiscoWorks LMS

I am facing some issues in CiscoWorks LMS related to Cisco VSS. Some of the jobs like RME inventory collections gets failed with VSS only. Is there any support issue.

7 REPLIES
Cisco Employee

Re: VSS not working in CiscoWorks LMS

What version of RME? VSS support was added into LMS 3.0.1, but fully fleshed out in LMS 3.1. What is the error you're seeing in your inventory collection jobs?

New Member

Re: VSS not working in CiscoWorks LMS

RME version is 4.3.0 and LMS version is 3.2. The worst part is I could not find any error, just find that inventory job failed for one device which is VSS.

Thanks and Regards,

Cisco Employee

Re: VSS not working in CiscoWorks LMS

Then schedule a new inventory collection job for this switch under RME > Devices > Inventory > Inventory Jobs. That job should fail, and it should provide you with an error.

New Member

Re: VSS not working in CiscoWorks LMS

No Error detail shown on that page.

Cisco Employee

Re: VSS not working in CiscoWorks LMS

What is the status of the inventory collection job you created?

New Member

Re: VSS not working in CiscoWorks LMS

Initially it gets failed, but after looking at the IC_Server.log, I have found that SNMP timeout, so I have increase the SNMP timeout to 10 and now it is successful.

But still Config Archive is partially successful for some devices, and the error is SSH failed to establish SSH session, VLAN config fetch is not support using TFTP. Do we need SSH for the config archieve?

Cisco Employee

Re: VSS not working in CiscoWorks LMS

Start a new thread for the config archive issue.

493
Views
0
Helpful
7
Replies
CreatePlease login to create content