Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Warning pop-up message on LMS 3.1 - Win2k3

Hi users,

After we've integrated LMS 3.1 to ACS, the warning message below appears when navigation on LMS.

"Please note that you may not be authorized to perform this operation on some of the selected devices."

I just click on "OK", the pop-up is closed and I can use LMS without problems.

But, does anyone knows if there is a way to avoid these messages pop-up appears every time? Is there anything wrong related to this message?

Thank you,

Best Regards.

Flaviano.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Warning pop-up message on LMS 3.1 - Win2k3

This message is typical, and serves as a warning that ACS integration allows you to restrict what devices a user can see in LMS. It doesn't necessarily mean there is a problem. If you think your users should be able to see all devices in LMS, but you are missing some devices, check the Devices not in ACS report under Common Services > Device and Credentials > Reports. If any devices are listed there, they must be added as network clients to the ACS server before LMS will be able to properly manage them.

There is no way to get rid of this warning when in ACS mode.

1 REPLY
Cisco Employee

Re: Warning pop-up message on LMS 3.1 - Win2k3

This message is typical, and serves as a warning that ACS integration allows you to restrict what devices a user can see in LMS. It doesn't necessarily mean there is a problem. If you think your users should be able to see all devices in LMS, but you are missing some devices, check the Devices not in ACS report under Common Services > Device and Credentials > Reports. If any devices are listed there, they must be added as network clients to the ACS server before LMS will be able to properly manage them.

There is no way to get rid of this warning when in ACS mode.

107
Views
0
Helpful
1
Replies
CreatePlease to create content