Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS is not saving password in SMTP settings

We were using WCS for managing and reporting for our wifi access-points.
The reporting was done using email configured in the WCS SMTP settings.
The SMTP settings used did not have a password then and worked properly.
Now as the mail servers have been upgraded and authentication has become compulsory the current login settings include username and password.
When I enter the username and password in the SMTP settings in WCS and click on Test , it sends the mail successfully.
But when I click save and then test, the mail sending fails.
It is noted that the password is not getting saved or is getting saved incorrectly.
Tried this procedure for both primary and secondary mail servers and same result.
This is critical for us as now the reports are not being sent automatically as it should.

Everyone's tags (7)
526
Views
0
Helpful
0
Replies