Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCS Upgrade failed

    Hi

I tried to upgrade from WCS 4.2.62.11 to 6.0.196.0 however the upgrade failed as I ran out of disk space on the appliance (a converted WLSE running Redhat 5.5)  I freed up some disk space but now when I try and run the upgrade I get the following error:

Multiple installations have been detected.  Automated upgrade is not supported

in this scenerio.  It is recommended that you only have one Wireless Control

System installed.  Select Install to continue with installation anyways, or

Exit to exit.

I've deleted all the WCS 6 files and logs that I can find but makes no difference.  I only want to do this upgrade so that I can then upgrade to WCS v7 and export my existing licences to use in a new NCS install and the export licences option isn't available in versions earlier than WCS 7.

Any help appreciated

Everyone's tags (2)
1 REPLY
New Member

WCS Upgrade failed

Managed to crack it.  Looked in the Upgrade logs and found references to a ‘registry ‘ check so looked for files that had been changed around the upgrade time and found one called .com.zerog.registry.xml which contained references to both versions of the WCS.  Then found a backup (in the Uninstall directory for the older WCS version)  Copied this one over the changed one, re-ran the upgrade (with enough disk space this time!) and hey presto! Now running 6.0.196.0

444
Views
0
Helpful
1
Replies
CreatePlease login to create content