Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What credentials does RME use?

Using LMS 3.2 and it seems that netconfig is failing on credentials. What set does netconfig use? Other parts of LMS are handling the equipment just fine - but netconfig fails. Thanks for any help!

1 REPLY
New Member

Re: What credentials does RME use?

Hi Michael,

Netconfig will use the same credentials as other aspects of RME and Common Services.

There a couple of possibilities where things are going wrong. It could be a timeout in the connection or your device doesn't support the protocols being used etc.

Can you check RME -> Administration -> Config Management -> Transport Settings

See if the settings for Archive Management (sync archive) are the same as netconfig (I'm presuming that RME can sync the configuration of the devices successfully).

If they are different, try setting them to the same protocol, or the same order of protocols.

For the timeout, you may want to try playing with the RME Device Attribute settings. To check this, go to RME -> Administration -> System Preferences -> RME Device Attribute and increasing the timeout settings there.

To find out more detailed information about the reason for the job failure, you can also check the job log.

This is normally located in CSCOpx/files/rme/jobs/NetConfigJob/.

Cheers,

Shane

165
Views
0
Helpful
1
Replies