Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

What is required to upgrade from LMS 2.6 to latest version?

Hello Guys,

We are currently at version 2.6 of LMS and I would like to get upgraded to the latest version. What typically is required as far as licensing goes to upgrade to the latest version of LMS?

1 REPLY
Silver

Re: What is required to upgrade from LMS 2.6 to latest version?

Purchace the LMS 3.0 suite through your sales channel.

95
Views
0
Helpful
1
Replies
CreatePlease to create content