Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Which are the real system and software requirements for Cisco CP?

Hi guys,

I am trying to use, since 1 week ago, the Cisco Configuration Professional but once this is installed it doesn´t startup when i click on the icon.

I have tryed with the 2.6 and the 2.8 versions, and none of them have worked.

I am aware of the Java and Flash settings for each one according to the Release notes. Here is my laptop setup and the versions of each plugin used.

1.- Laptop Settings:

Acer Aspire 4736

4 Gb RAM

I have a 320Gb HD with 2 partitions, the size of the partitions used for CCP is 80Gb.

Intel Core 2 Duo 2,2Ghz

Windows 7 Professional (x64) / Sevice Pack 1

14" LED LCD (1366x768)

Internet Explorer 11.0.9600

 

2.- Using the CCP 2.6

Java Plugin 1.6_11

Runtime Parameter set to: -Xmx256m -Dsun.java2d.d3d=false

Java Advance Tree: (Uncheck) Activate Next Generation Java Plugin

 

3.- Using the CCP 2.8

Java Plugin Version 7 update 60 (compilation 1.70_60)

Runtime Parameter set to: -Xmx256m -Dsun.java2d.d3d=false

Java Advance Tree: (Uncheck) Activate Next Generation Java Plugin

 

In both cases didn´t work i t always says: "Internal error has ocurred. Close CCP and restart the aplication".

 

Please help me i am upset with this and i really need this to prepare my CCNA Sec track.

 

 

 

Everyone's tags (4)
2 REPLIES
Hall of Fame Super Silver

For CCP 2.8, did you download

For CCP 2.8, did you download and install the full version for PC (filename "cisco-config-pro-k9-pkg-2_8-en.zip")?

I've used that software fine on several Windows PCs.

New Member

Yes Sr. this is the zip file

Yes Sr. this is the zip file i am using.

I have installed the CCP in a winXP 32bits and it work fine. But in my laptop it doesn´t work yet.

Also i tried today with the JRE 1.6.0_31 and nothing the same message.

BTW, when i try to run the CCP, for first time, each time i have installed the internet explorer window says that i don´t ave installed the flash player. But i have it Activex and Plugin Version is 14.0.0.145, for both.

Thos is the same configuration for the WinXP PC.

 

102
Views
0
Helpful
2
Replies
CreatePlease to create content