Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless Lobby Ambassador account errantly displays NCS home page

Hi all,

I'm running a supported NCS 1.0 virtual appliance installation which functions fine for most folks, but Lobby Ambassadors with Windows 7 and IE8 or IE9 end up seeing an odd version of the NCS home page with all the graphs, etc, rather than the normal very restrictive list of guest users.  Viewed with the same credentials with XP and IE7 or IE8, it's fine!  Does not matter whether or not Chrome Frame gets installed.  It's not as though the credentials are truly elevated, since the entire command bar is devoid of commands....it just doesn't show the list of guest users.

Anyone else?

Gary

Everyone's tags (4)
4 REPLIES
New Member

Wireless Lobby Ambassador account errantly displays NCS home pag

Hi Garry

Yes I get this strange behaviour as well. I am using NCS-VA-1.1.0.58-small(1).ova appliance, However after having this happen on my Win 7 machine and opening in Firefox a couple of time it started displaying correctly in IE. But then when I got Helpdesk to login on their machine they had the same issue.

Simon

New Member

Wireless Lobby Ambassador account errantly displays NCS home pag

Seeing the same at our installation, works fine as intented when a lobby ambassador is logging in via Firefox, but as soon as they log-in via IE 8 or 9 running on Windows 7 with Chrome Frame installed they are getting the default home status window and no menu options in the status bars.

We are running NCS-VA-1.1.1.24-medium

New Member

Re: Wireless Lobby Ambassador account errantly displays NCS home

Noticed there is released a patch for 1.1.1 on the 14th of June, but havent been able to find any release notes for the patch.

Tried to install it my self, it fails every time with "% Manifest file not found in the bundle"

Getting the same error no matter if I use the main command /patch install or /application update

application update ncs1_1_update_file.ubf FTPRepository

patch install ncs1_1_update_file.ubf FTPRepository

      

* Edit : the patch in question is only for the WAN release, which doesnt include wireless management, so I guess we are waiting for a seperate patch for the general packadge

New Member

Re: Wireless Lobby Ambassador account errantly displays NCS home

If you go to the user name in the top right corner and pick change password you can then go to users and you are at the correct lobby ambassador page. It works normally in Firefox and Chrome.       

1155
Views
0
Helpful
4
Replies
CreatePlease to create content