Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WS-C2960-8TC-L support on LMS2.5

my client has LMS2.5 and now is updated with RME 4.0.4 and Common services 3.0.4,

the device package that supports this particula rmodel WS-C2960-8TC-L needs MDF1.6 which I found a downloadable file howver it says it needs common services 3.05 which only comes with LMS2.6...does this mean that with LMS 2.5 my client has no option but to upgrade to 2.6 just for this particular model to be recognised propoerly?

7 REPLIES
Cisco Employee

Re: WS-C2960-8TC-L support on LMS2.5

This device is supported in RME 4.0.4 with Cat2960 devices package version 2.1. You should be able to install MDF 1.21 in CS 3.0.4. You can do this from Common Services > Software Center > Device Update.

New Member

Re: WS-C2960-8TC-L support on LMS2.5

Hi,

Thanks for replying. my client has presently MDF Base Package 1.0.4

all versions attached..

so if i upgrade just the mdf from 1.0.4 to 1.21, it will let me install the packages ? so far i tried to install the packages, through gui, command line and direct through web and always got the attached error

Cisco Employee

Re: WS-C2960-8TC-L support on LMS2.5

You can upgrade to MDF 1.21 in CS 3.0.4. However, I do not know if that is the reason for the error you're seeing. You did not provide enough details. This may point to another packaging problem. Make sure that when you're doing the upgrade, you select all available packages for both RME and Common Services.

New Member

Re: WS-C2960-8TC-L support on LMS2.5

I attached the cisco doc that I am following - before installing this package, I downloaded all the dependent packages listed in this document and that same error - from the logs it does not say why the error occured it just won't install...

Cisco Employee

Re: WS-C2960-8TC-L support on LMS2.5

The problem is almost always a missing or incomplete dependency. That is why I said to download ALL available packages. Even still, it may be that your installation is bad. This is typical on Windows platforms. When such a problem occurs, it is often necessary to uninstall and reinstall RME with anti-virus software disabled and with short values for the TEMP and TMP environment variables (e.g. C:\WINDOWS\TEMP).

New Member

Re: WS-C2960-8TC-L support on LMS2.5

Hi,

I do not think that the RME is faulty as everything works fine. the only issue they have is that the 2960-8 switches show as unknown. What I cannot understand is how does an MDF 1.16 version require CM 3.06 while an MDF 1.21version only requires CM 3.0 or higher?

MDF 1.16 - This package requires CiscoWorks Common Services 3.0.5.

MDF 1.21 - This package requires CiscoWorks Common Services 3.0 or a higher version.

Cisco Employee

Re: WS-C2960-8TC-L support on LMS2.5

I don't know where you're seeing this, but MDF 1.21 is valid for CS 3.0.4.

164
Views
0
Helpful
7
Replies
CreatePlease to create content