Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WS-C2960C-12PC-L Unkown Console Settings

All,

I have a WS-C2960C-12PC-L which I am trying to access. The console settings have been changed from the default and the configuration is unknown as the switch used to be a test switch. I am unable to determine any usable information via CDP Neighbors from a connected switch. I've tried all the port speed settings using two different terminal programs without any success. Is there a way I can perform a hard factory reset including console settings to default? I've not been able to find any information regarding this.

3 REPLIES
Hall of Fame Super Silver

You need to try the various

You need to try the various speed settings to find the one that works for the non-default setting your console has been set to. Then rest the config-register back to a more standard setting.

This document explains the steps for troubleshooting and also how to set the config-register back once you've established a connection,

Community Member

As I stated, already did that

As I stated, already did that twice with different terminal programs and using both the RJ-45 and USB ports on the device, every setting from 300 to 115200 and few of the higher ones using Teraterm. I've also tried different data, parity, stop, and flow control settings at the more common speeds, all without success.
 

Hall of Fame Super Silver

You can't do a hard factory

You can't do a hard factory reset without being able to break in to a rommon session while the switch is booting. As far as I know, there's no way around that limitation. 

223
Views
0
Helpful
3
Replies
CreatePlease to create content