Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WS-X6148-GE-TX support by CiscoView on Cat6500

Hi,

A customer of mine uses Ciscoview to manage the cards of its Cat6500.

CatOS version used is 7.6(3) with embedded CiscoView.

It works fine for all the cards he has except for the WS-X6148-GE-TX : the card is working but status in CiscoView is "unsupported card".

I have found on CCO that minimum version for WS-X6148-GE-TX support is 7.6(1) and recommanded version is 7.6(9).

I have also found this :

You encountered an "unsupported card" error :

CiscoView displays the Unsupported Card or Unknown card error messages instead of displaying the contents of the card when a device package does not support the card.

You might have to contact CCO and check the upgrade planner for the device package.

If the device package is supposed to support the card, try upgrading the device package to the latest version from CCO.

So, from this I believe that the Ciscoview version embedded in CatOS 7.6(3) simply does not support WS-X6148-GE-TX although the card is supported by the CatOS.

Can someone confirm that and/or tell me what minimum release should be used.

Many thanks in advance dor your advice.

Julien.

1 REPLY
Hall of Fame Super Silver

Re: WS-X6148-GE-TX support by CiscoView on Cat6500

When you say 'embedded CiscoView', do you mean the CiscoView Device Maanger (CVDM) that is launched from the device directly? (I suspect you don't becasue it requires IOS (12.1(13)E or later) as opposed to CatOS.) The current version of that is 1.1 and it can be downloaded from CCO.

The CiscoView component of CiscoWorks has package updates separate from the CatOS or IOS running on the device. You update it from the CiscoWorks server after downloading the package updates from CCO.

In both cases the CatOS or IOS version required to support the card for switching is independent of the CVDM or CiscoView package required for management.

CVDM update: http://www.cisco.com/cgi-bin/tablebuild.pl/cvdm-6k

CiscoWorks CiscoView updates: http://www.cisco.com/cgi-bin/Software/CiscoView/cvplanner.cgi

120
Views
0
Helpful
1
Replies
CreatePlease to create content