Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

You don't have permission to access /cwhp/LiaisonServlet ..

Hi to all!

I don't know what happened, but this morning, after login, my CSM 3.01 windows 2003 server gives me this error:

Forbidden

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I restart my server but.. nothing happened..

anybody know?

Thanks

Leonardo

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: You don't have permission to access /cwhp/LiaisonServlet ..

This problem usually occurs when the Windows service startup parameters are changed from Manual to Automatic. Have you changed any of those startup values in the Services control panel? What are the current values?

Other causes for this can be an incomplete switch from HTTP to HTTPS mode. To see if this is the cause, please include the NMSROOT\MDC\etc\regdaemon.xml and NMSROOT\lib\classpath\ssl.properties and md.properties.

4 REPLIES
Cisco Employee

Re: You don't have permission to access /cwhp/LiaisonServlet ..

This problem usually occurs when the Windows service startup parameters are changed from Manual to Automatic. Have you changed any of those startup values in the Services control panel? What are the current values?

Other causes for this can be an incomplete switch from HTTP to HTTPS mode. To see if this is the cause, please include the NMSROOT\MDC\etc\regdaemon.xml and NMSROOT\lib\classpath\ssl.properties and md.properties.

New Member

Re: You don't have permission to access /cwhp/LiaisonServlet ..

Good day Joe,

Coincidentally and unfortunate I'm facing the exact same problem with my LMS 5.1 hosted on a W2K3SR2 server. This has not happen before and therefore, it's the first time.

I'm not sure if I'm supposed to start a new thread instead of hitching another person's but I thought since we're both with the same issues, what's the biggie. Anyway, pls let me know if it's not allowable and I'll start a new one.

The only thing that has been done prior to the issue coming up is installing JRE into a client laptop that remotes into the LMS in order to utilize the Campus Mgr's Visualisation feature. Nothing else has been done to it.

Attached are all the logs from apache, tomcat and regdaemon. Pls help me out and let me know what else is needed. Have already tried the causer.exe pw reset and it didnt help.

Thanks.

New Member

You don't have permission to access /cwhp/LiaisonServlet ..

Did you resolve your issue.  I am having the same issue on prime lms 4.1

New Member

You don't have permission to access /cwhp/LiaisonServlet ..

Check the answer of JC. it solved my case

Leonardo

3861
Views
5
Helpful
4
Replies
CreatePlease to create content