Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco OnPlus Cannot re-Activate

Hi

I successfully setup my 1st Cisco OnPlus and was using it for a week on my own network and I monitored by logging into profile

www.cisco-onplus.com. I took it to my Clients site to montior their network, I logged as per normal and added customer I tried to detele my old profile but now it will not allow me to Activate my OnPlus, i have tried doing a factory reset but no joy. I can web to device when on local network but I do not know local password for Device i think you can get this if your logged into www.cisco.com

Would appreciate any help.

Rgds Eddie    

  • OnPlus Service
Everyone's tags (1)
2 REPLIES
New Member

Cisco OnPlus Cannot re-Activate

Eddie,

Once the device is successfully reset, it should not show the login page on the device web interface.  Instead, you should see a place to enter the activation key, as well as an option to change the network configuration.  This makes me suspect you didn't get the device itself reset.  Assuming this is an ON100, the easiest way is to hold the recessed reset button in for a minimum of 10 seconds.  I'd time it to make sure you hold it in long enough.

After that, the device will reboot and then load the failsafe software load.  This can take several minutes.  Once it is done, the left status LED should be green, the right one should be dark, and the device web page should be asking for an activation key.  Hopefully you'll be good to go at that point!

Andy

Bronze

Cisco OnPlus Cannot re-Activate

Hello,

It sounds like the device did not factory reset. Can you please try resetting the device again? It may not have taken. To reset the device, hold the RESET button for more than 10 seconds, this will perform a factory reset.

Once the RESET is complete, please try activating again. Try activating through the normal process. If unsuccessful, you can go to the IP and enter the activation code that is provided.

If this does not work, please let me know the state of the LEDs on the front panel.

You do not need to delete your old profile. Simply factory reset the ON100 and go through the activation again adding the new site.

Thanks,

The OnPlus Team

350
Views
0
Helpful
2
Replies