Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Fails to redirect during activation

I am trying to activate my first agent.  When I "Activate Now" I get the screen where it shows the MAC address.  In that window I click on "Proceed to this OnPlus Network Agent".  I see it says at the bottom that it is reirecting the OnPlus Network Agent to http://192.168.1.103.  I then get the IE "can't display the web page" error.  I can ping 192.168.1.103.  I'm guessing this is the reason that the agent still show Awaiting Activation.  What do I need to do to complete the activation?

Thanks for your help,

Kim

Everyone's tags (1)
2 REPLIES
New Member

Fails to redirect during activation

Hi Kim,

Can you please verify if you can point your browser to the OnPlus Network Agent IP address?

You can also check out the instructions to activate the OnPlus Network Agent on Page 24 in the OnPlus User Guide here. This also covers alternate methods of activating the appliance on Page 27 that might be helpful.

Thanks,

Shikha

New Member

Fails to redirect during activation

Thanks Shikha.  I must not have given it enough time.  Yesterday I did try to direct my browser to the Agent IP and I was getting the IE "page can't be displayed" even though I could ping it.

Today when I tried to connect via IE it worked, so I was able to activate and things seems to be working fine.

Kim

330
Views
0
Helpful
2
Replies