Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

OnPlus: Portal-to-appliance connection Failed when rediscover command issued

Have issued rediscover command and OnPlus: Portal-to-appliance connection Failed. Network was reconfigured to a new internal subnet.  Since then even after issuing reset, On-Plus does not recognize any devices.

Have asked for a hard reset at customer location to attempt recovery of device

Here is a few lines of the event log:

2012-02-09 08:23

Informational

OnPlus: Portal-to-appliance connectionPortal to CPE command64:00:F1:20:E0:CE
2012-02-08 17:26

Informational

OnPlus: Portal-to-appliance connectionPortal to CPE command64:00:F1:20:E0:CE
2012-02-03 13:48

Warning

OnPlus: Connection statusSite Comms up: x.x.x.21064:00:F1:20:E0:CE
2012-02-03 13:47

Warning

OnPlus: Connection status

Site Comms down: x.x.x.210

Please give me some guidance.

Thanks

3 REPLIES
New Member

OnPlus: Portal-to-appliance connection Failed when rediscover co

Hi Kurt,

I just wanted to confirm that your site communication is up and that you do see an active network agent within the customer site.  You should be able to confirm this from the site overview screen when you login to the portal - there should be a green status icon next to the site name.

Additionally, it sounded like you may have moved the network agent into another partition of the network?  If this is the case, then you want to make sure the first hop L3 device is a supported device on the device matrix.  We'll also need device credentials entered in on the supported device to obtain additional discovery data to go across VLANs and subnets.

-Jimmy

New Member

OnPlus: Portal-to-appliance connection Failed when rediscover co

Hi Jimmy,  A hard reset did the trick.

Kurt

New Member

OnPlus: Portal-to-appliance connection Failed when rediscover co

Glad to hear that fixed the issue Kurt!

452
Views
0
Helpful
3
Replies