Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

remote connect to uc320 failing

Hi

I am trying to connect to a UC320 via onplus agent.

everytime it launches but hangs on a blue screen.

all firmware is at latest release

any ideas?

3 REPLIES
Bronze

remote connect to uc320 failing

Hello -

Can you post a screenshot of what you are seeing?

Are other services within OnPlus working fine?

What browser and OS are you using?

Have you tried launching from a different browser?

What is the UC320 firmware version?

Thanks,

The OnPlus Team

New Member

remote connect to uc320 failing

I have tried connecting from IE 8 and 9. I have also tried from safari on a mac.

the firmware is 2.2.2(1).

When I connect another browser window opens, looks like it connect and then just sits at a blue screen

I have connect with rdp to windows device and i have connect to an srw208

Bronze

remote connect to uc320 failing

Could you please try connecting to the UC320 again? This time give it a few minutes to load.

I just tried this in our lab here, and initially I also see a blue screen. After a minute I see a green status indicator with a Cisco logo, and then after another minute I see the login page.

I've noticed the first time it takes a bit longer and the next time its a tad quicker.

Thanks,

The OnPlus Team

250
Views
0
Helpful
3
Replies
CreatePlease login to create content