Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No detiles under contract

Hello

Customer add contract to his profile , when he open contract there is no data under contract ( SN, Start date, end date ,,,, etc ) ,

that't contract below to him and it's still active , ( we facing the same problem with all existing contracts in profile),

Thanks & regrads

Ali

5 REPLIES
New Member

No detiles under contract

hi! i have not same, but nearly same problem. On https://tools.cisco.com/RPFA/profile/list_csm_contracts.do
i can see contract, but when i click on number new window CSCC opens with message

No records retrieved for display. The item was not found, is in an inactive status, or has access issues. Please modify and resubmit your search.

So i can't define products under contract.

New Member

No detiles under contract

I am also facing the  same issue. when traying to access any contrat details  it's showing me as "No records retieved for  display. This item was not found is in an inactive status,or has access issues.Please modify & resubmit your search"

New Member

No detiles under contract

I am also having the same issue. I get a page error when I try to access the CSCC. Attached is the page error we get.

Bronze

No detiles under contract

I have quite a few contracts associated to my profile and can no longer access Contract Centre to check the details I need to get some renewals done. I get exactly same error page as you,

"Having Trouble Logging In ?".

It appears Cisco has broken something with our access, probably during a release upgrade. I emailed web-help@cisco.com (the usual place I used to get support) but they replied that I must use the forum. Beats me why they just couldn't check my access! So I come to this forum where there are no answers or replies from Cisco staff. Like many dumbed down support structures it looks like they are relying on us end users to sort it out between ourselves. I also opened a case but no response yet.  There is another post with same error and no replies.

New Member

No detiles under contract

It seems like there are a couple different issues here from my experience.

When you get the Having Trouble Logging in page, this was probably a reset of your access that caused something in your profile to change incorrectly.  My advice would be to use this link (http://www.cisco.com/cisco/psn/web/workspace) to open a case with the correct support team.  Not sure why they are advising you to use the forums when it doesnt even look like they are monitoring the forums.

As far as the other error goes:


"No records retieved for  display. This item was not found is in an inactive status,or has access issues.Please modify & resubmit your search" This is most likely due to the fact that the contract and the products on the contract are no longer in an active status.  This could be because another partner has taken over the devices or simply because they are in an OVERDUE or EXPIRED status. Easy way to check on the coverage of this item, would just be to quote it again and see what kind of coverage dates it's pulling.  If it's pulling a date in the past it's in an expired status, a date in the future it's probably a takeover.

Hope this helps!

Zach

686
Views
0
Helpful
5
Replies