Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

10gbit/s ports not working

Hi,

my problem is:

I have 2x catalyst c3560e-48TD-S (Image: c3560-universal-M). I need to interconnect this switches by 10Gbit ports. We are using X2-10GB-LRM modules.

After inserting modules, 10Gbit ports are in err-disable state with a reason gbic-invalid. Media type is unknown.

Where is the problem? .... i need to configure something or these are incompatible devices or something else ? :(

Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Member

Re: 10gbit/s ports not working

Hi,

please check the 10-Gigabit Ethernet Transceiver Modules Compatibility Matrix for the right IOS Version.

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6974.html

regards

Udo

Re: 10gbit/s ports not working

You need to upgrade the IOS software or another option might be to to use another X2 transceiver module compatible with your current IOS release. Compatibility document indicates the following modules are compatible with your software and standard Multimode fiber:

X2-10GB-LX4 (300Meters)

X2-10GB-SR (26 Meters)

X2-10GB-CX4 (15meters copper).

This will depend on the distance between your switches.

4 REPLIES
Community Member

Re: 10gbit/s ports not working

Hi,

please check the 10-Gigabit Ethernet Transceiver Modules Compatibility Matrix for the right IOS Version.

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6974.html

regards

Udo

Community Member

Re: 10gbit/s ports not working

Hi,

i found for model WS-C3560E-48TD is needed :

---------------

Catalyst Operating System: -

Cisco IOS Release for module X2-10GB-LRM

: 12.2(40)SE

---------------

My current version is: 12.2(35)SE5 ( ipbase license) .... so i need to upgrade my IOS?

Thanks.

Re: 10gbit/s ports not working

You need to upgrade the IOS software or another option might be to to use another X2 transceiver module compatible with your current IOS release. Compatibility document indicates the following modules are compatible with your software and standard Multimode fiber:

X2-10GB-LX4 (300Meters)

X2-10GB-SR (26 Meters)

X2-10GB-CX4 (15meters copper).

This will depend on the distance between your switches.

Community Member

Re: 10gbit/s ports not working

Thanks. ;)

395
Views
0
Helpful
4
Replies
CreatePlease to create content