Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CET: %SFF8472-5-THRESHOLD_VIOLATION: Te1/1: Rx power high warning; Operating value: -0.9 dBm, Threshold value: -1.0 dBm.

Hei

we have some switches that are connected with our nexus switches via SFP-10GLR. all switches are ok but only one is getting warnings in the logs saying: CET: %SFF8472-5-THRESHOLD_VIOLATION: Te1/1: Rx power high warning; Operating value:  -0.9 dBm, Threshold value:  -1.0 dBm.

all the SFP,s are same in alle switches.

Everyone's tags (1)
3 REPLIES
Cisco Employee

%SFF8472-5-THRESHOLD

%SFF8472-5-THRESHOLD_VIOLATION Vs SFF8472-5-THRESHOLD_VIOLATION.

The first one is printed for the ports that are configured, but not connected/active.

You can avoid such error messages simply shutting down unused ports.

The latter indicates that there is a real threshold violation.

For more details on these error messages, check out.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/15.1/XE_330SG/system/messages/emsg.html#wp1634341

Action Plan:

========

Can you please try clearing the interface counters, so that we can notice the frequency of errors.

Also I researched on the logs that we are observing on our device and have seen cases where the issue has been resolved by physically removing and reinserting transceiver.

Please refer below link for more details:

http://www.cisco.com/cgi-bin/Support/Errordecoder/index.cgi?action=search&counter=0&paging=5&links=reference&index=all&query=SFF8472-5-THRESHOLD_VIOLATION

New Member

we have followed the

we have followed the procedures of removing and reinserting the sfp,s also tried to change the sfp,s but still getting the same warning messages.

New Member

Hiwhat platform and software

Hi

what platform and software are you seeing this on ?

i believe I've seen this on a 7600 before and it was a cosmetic bug

 

mark

1731
Views
0
Helpful
3
Replies
CreatePlease login to create content