Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CTM 8.0 Solaris 10 Sparc-64 Installation Problems

I am installing CTM 8.0 on a Solaris 10, Sparc 64 Sun Server/Workstation. I am having a problem installing the CTM, I installed Oracle 9i with no problems(that I know of) with patch 9.2.0.8. When I go to start the ctmsetup.sh it checks for the latest version of JRE, which is fine, however it says that I don't have the Solaris patches for JRE and it lists them. Well the patches I have are more up to date then those listed so when I tried to install the patches they listed it said that they were obsoleted by what I have already. Secondly it gives the message "Starting Cisco CTM Server Installation using Install Anywhere" but then the next line says "You pressed Cancel/Upgrade/Install" when I hadn't pressed anything, and it just stays there. Your help is much appreciated.

Thanks!

3 REPLIES
New Member

Re: CTM 8.0 Solaris 10 Sparc-64 Installation Problems

Hi, how you setup oracle 9.2.0.8 patch?? I tried

cd /oraclesw9i/Disk1

./runInstaller -silent -responseFile /oraclesw9i/patchset_64bit_9208.rsp but, with key -silent i have an error: cannot communicate with X server, on my WinXP workstation?

echo $DISPLAY > myws:0.0

New Member

Re: CTM 8.0 Solaris 10 Sparc-64 Installation Problems

Are you trying to install it on a Windows workstation?

New Member

Re: CTM 8.0 Solaris 10 Sparc-64 Installation Problems

No )) On my Solaris CTM server....

196
Views
0
Helpful
3
Replies
CreatePlease to create content