Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GLC-LH-SMD

Hey everyone,

I have an odd situation here, 2 switches (3750X and 2960) connected with single mode fiber and using a GLC-LH-SMD SFP in each switch. When I check the DOM with 'show int gi0/1 trans det' (using the appropriate interface identifier for each switch), the 2960 end shows an optical transmit power of -5.1 and receive power of -20.0 (at the threshold for low warn). The 3750X end shows an optical transmit power of -5.5 and receive power of -5.0. At first I thought there was a fiber problem, but swapping the fibers didn't change the situation (and the fiber has been certified by the installers). I got an extra SFP and swapped it in, but that didn't make a significant difference either. Any ideas on how to troubleshoot this further, or possible causes?

thanks!

Everyone's tags (3)
10 REPLIES
Cisco Employee

GLC-LH-SMD

Hi Dave,

lets start by giving physical self loop on each interface, i mean connect Tx with Rx, use some 2-3dB attenuator if possible.

and will able to isolate if it is interface or the fiber.

New Member

GLC-LH-SMD

Hi Sunil,

Thanks for the quick reply. We don't routinely work with single mode, most of our stuff is short haul so I don't have an attenuator. I can try and beg/borrow/steal one from somewhere, but wouldn't you think that if it was the fiber that when I swap tx/rx at both ends the problem should move with it (ie the other switch should show a degraded rx signal)?

Cisco Employee

GLC-LH-SMD

yeah by swapping fibers at both ends, if it was fiber than it should have moved.

i think you can try without attenuaotrs.

-5dBm will be ok for Rx.

GLC-LH-SMD

What is the link length and the expected loss (per the documentation provided by installers)?  What makes up the link: how many splices and patch panels? 

As suggested, I would loop at the ends to make sure the SFPs are funtioning properly.  No attenuator is necessary on the

GLC-LH-SMD SFP. 

New Member

GLC-LH-SMD

Thanks Tom et al, the link length is under 1000feet, I wasn't present when the link was installed so I'll have to review exactly what they did in terms of splices etc next time I'm on site. I don't have the documentation yet from the installers either, will get back to you on those points. I'll do the loop-back in the next day or two, once I'm on site and have dug up some SM fiber.

New Member

GLC-LH-SMD

Update: tried the loop-back with both interfaces, and just to really make things interesting, there was no signal loss at either (Tx and Rx around the -5dBm to -7dBm). Put the installed fiber back in and the 2960 end again showed a degraded Rx close to -20dBm. I'm puzzled, any thoughts?

Cisco Employee

GLC-LH-SMD

Hi Dave,

than it looks it's because of some bad connector on fiber patch panel or some bad jumper somehwere,

you need to start with measuring power levels at each jumper/connector point and need to figure out.

all the best :-)

New Member

GLC-LH-SMD

Thanks Sunil, sounds like a job for the installers . As far as I know, there are no breaks in the run anywhere except a splice box at either end (no patch panels, no other splices). I'm going to try the fiber swap test again, it must be a problem with one of the fibers, be nice to see it actually move with the fiber when I swap them!

Cisco Employee

GLC-LH-SMD

ok ..yeah something in fiber :-)

GLC-LH-SMD

If there are not any patch panels at the ends of the fiber, did they just splice a fiber pigtail with connector on to the end of the between building fibers within the splice box?  I was going to say maybe a bad jumper, depending upon how you moved the fiber jumper cable at the SFP ports (or patch panel ports), but you don't have any jumpers. 

Strange.

3199
Views
0
Helpful
10
Replies
CreatePlease login to create content