Cisco Support Community
Community Member

Help required on 3508 and gigabit copper Please.

I’m running a cisco WS-C3508G-XL-EN with software 12.0(5.4)WC(1) and 4 WS-G5482 1000Base-T GBIC’s connected to and 1 Intel Pro 1000-T (Driver version network Card and 3 3Com 3c996-T Gigabit Copper Cards (Driver Version 1.29). All the PC’s are running Windows 2000 pro or server.

The built in diag software that comes with the drivers reports that it’s connected at gigabit speed and there are no dropped or bad packets.

The ports are configured for auto negotiation, full duplex and asymmetric flow control.

But if I connect to the console port on the back of the 3508 it reports “2d23b: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, Changed state to up”.

It then changes state to down, this happens for all connected ports.

As a result the throughput on the gigabit ports is less than on a 100 port.

Can anyone give me any idea what I can do to keep the ports up?




Re: Help required on 3508 and gigabit copper Please.

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center ( or speak with a TAC engineer. You can open a TAC case online at

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Community Member

Re: Help required on 3508 and gigabit copper Please.

to start with I would get rid of the auto negotiation. Fix the speed and duplex setting on at least one side, preferably both. In my experience, auto-negotiation is problematic at best, especially between different vendors equipment.

CreatePlease to create content