Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I got issue in the 15454 DWDM 10G service OTUK-LOF port 4/1.

I got issue in the 15454 DWDM 10G service OTUK-LOF port 4/1.

The card we use: OTU2-XP 10G

SFP: ONS-XC-10G-39.7=

Configuration: Transponder splitter protection

Now the link from end client to end client is UP using the Main path port 3/1 (no problem with port 3/1 fiber path)

After some investigation:

- We already confirm there no SFP error, since we swap the SFP each other between port 3 and 4 and the alarm still in port 4.

-  For the card, there no issue, since we confirm if we swap the fiber path from port 4 to port 3, the alarm move/raised in port 3.

- The fiber between OTU2-XP and MUX/DEMUX box, we check and everything fine.

-  Other service (1G, 16 SDH, etc.) using the same fiber path working ok, no alarm raised indicate the same problem.

The topology and fiber lost:

Node A ----(6.4 / 7.8)----Node B ----(22.8 / 22.8)---Node C---(22.4 / 17.3)-----Node D----(16.7 / 18.1)----Node E

- No Major/Critical in these Nodes other than OTUK-LOF on Node A & E.

- There DCU module in transmit Node C to Node B

Any idea why the alarm OTUK-LOF raise in both node? And where the problem is? And how to fix it?

Looking forward yours suggestion on this issue.

Everyone's tags (2)
986
Views
0
Helpful
0
Replies