Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Loss of connection between node and ctc

Hi all, we have 50+ nodes around this particular DCC group. two of the nodes, in different ospf areas will go gray after a few hours of having ctc open. I can still ping the shelves (from the machine ctc is running on) and if I reload ctc they reappear just fine (for another hour or so). The problem seems to have just popped up in the last week. We are unaware of any changes to the network that would be related.

Has anyone seen something like this before? They are on difference software versions... one is 7.22 one is 7.23. One is a 15310MA and one is a 15454.

Thanks

Andy

1 REPLY
Silver

Re: Loss of connection between node and ctc

CTC frequently loses connections to one or more NEs, and a CTC alert message that states, "Lost Connection" appears. Usually, the connection recovers within one to two minutes. However, any unsaved tasks before the disconnection are lost.

This problem occurs due to an issue with the Windows XP ICF configuration. If ICF is enabled on a LAN connection with other computers, ICF blocks file and printer sharing. This is the root cause of the issue, and this message appears when ICF is enabled. You must disable ICF in order to solve the problem.

1063
Views
0
Helpful
1
Replies