Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Metro 1500 TDM4E and "Clock FAIL" Problems

Does anyone else have TDM4E ESCON cards for a Metro 1500 in which they've had experience in troubleshooting intermittent "Slot X - TDM loc. Y Clock FAIL" messages?

We've had this occurring on ESCON channels between HDS storage servers for some time and the only thing the TAC has been able to provide suggest so far is replacing the module. However, the errors seem to come from multiple ports on multiple modules on multiple boxes, so hardware seems unlikely. Errors seem to increase during times of high traffic.

Simply looking for anyone with experience with this, suggestions, etc.

2 REPLIES
Green

Re: Metro 1500 TDM4E and "Clock FAIL" Problems

In a very generic sense, this sounds like you do not have a common / coordinated clock across your network.

Do you have a single source for a high-level (Stratum 1 / 2) clock that you are propagating across the network? It is a "bad thing" to have multiple clocking sources because, regardless of how accurate they are, they'll never be 100% in-sync; and that causes "slippage" (frame mis-alignment).

It may be worthwhile to audit your hardware / configurations to see that all timing references are derived from a single source network-wide.

Good Luck,

Scott

New Member

Re: Metro 1500 TDM4E and "Clock FAIL" Problems

I might be able to help you out with a little more info. Exactly what kind of equipment are these cards connected to?

332
Views
0
Helpful
2
Replies
CreatePlease to create content