Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

NEMI and DEMI software versions for the Metro 1500

Does anyone know what software is running on the DEMI? I linked up a 16 channel system, connecting the NEMI and DEMI via the bus cable as intructed in the documentation. Telneting into the primary chassis (the one with the NEMI) I can see the other chassis channels 9-16, so my bus cable works. But do I need to care about the software versions between the NEMI and DEMI? Do they have to match?

thanks.

- Ted

2 REPLIES
Community Member

Re: NEMI and DEMI software versions for the Metro 1500

I see no reference in the docs that they are supposed to match. In fact, I see no updates available in software center. If you're experiencing som eproblem, I'd run it thru the tac support channels

Community Member

Re: NEMI and DEMI software versions for the Metro 1500

Yes, I do not see either. I did speak with tac, they said the DEMI does'nt really have an OS, just a firmware based status reporting program. I'm not experiencing any problems so I'm going to leave it as is.

thanks for the input.

- Ted

302
Views
0
Helpful
2
Replies
CreatePlease to create content