Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ONS 15454 LOS-O minor alarm problem

Hello everybody, wish you a nice day!

I have 2 ONS 15454 at 2 site in linear mode.

ONS 1 (side A) -------- line 1 -------- ONS 2 (side B)

ONS 1 (side B) -------- line 2 -------- ONS 2 (side A)

3 days ago, I got the LOS-O alarm. I have followed the instruct from troubleshooting guide but could not clear this alarm.

Here is the site view:

site view.jpg

(In this firgure, dont care about side A, my trunk line is cut . The problem is on side B, it pops some minor alarm but the connection is still ok)

ALARM:

You can see that there are: SPANLEN-OUT-OF-RANGE and LOS-O. The problem is the power on line RX on OSC-CSM card is below the configured threshold, right? I have monitored the power and the value is -19.5 dbm.

Then I go to Provisioning --> WDM-ANS --> side B --> Rx --> Threshold.OSC LOS is imported as -23.5 dbm.

I also checked the span loss, the measured spanloss is 15.2 (resolution 1.5). It is between the Min exp span loss (15) and Max exp span loss (17).

So what is the problem, please help me to clear this alarm. Thank you very much.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ONS 15454 LOS-O minor alarm problem

You are right. the alarm is shown as the power is below the threshold.

If we have OSC LOS threshold set to -23.5 and the total Rx power is Rx power is about -23.5 (on the 40 km span) then we definitely below the threshold as we need to subtract the payload power from the total to get OSC.

Average loss on a fiber is 0.3dB per km, hence the expected loss on 40km would be around 12dB. I doubt the OS Tx power on the remote end is -11dBm (-23 + 12) so most likely that is the fiber/connector issue.

Swap Line Rx and Tx fibers on both switches on OSC-CSM card to verify if the problem follows the fiber or stay with the cards.

Regards,

Alex.

4 REPLIES
New Member

Re: ONS 15454 LOS-O minor alarm problem

/PS:

When I sit on node 1, I can measure span loss. But when I site on  node 2, I can not. So is there any big problem here? Thank you.

Cisco Employee

Re: ONS 15454 LOS-O minor alarm problem

may you attach following screenshots?

OSC-CSM --> Provisioining-> Optical Line -> Parameters

OSC-CSM --> Provisioining-> Optical Line -> Optic Thresholds (Chose Alam and click Refresh)

New Member

Re: ONS 15454 LOS-O minor alarm problem

Hi Alexei,

I'm sorry for late. I'm being on bussiness trip so I can not onsite at my customer. But when I showed Parameters and Optic threshold tab on OSC card, the result is like this:

- Parameter: the Rx power is about -23.5 (on the 40 km span)

- Optic threshold: the value on Line Rx and Line Tx is N/A.

Note that the Rx power on side B (the other side of this node) is -12 dbm. So may be the problem is very low Rx power? Thank you very much.

Cisco Employee

Re: ONS 15454 LOS-O minor alarm problem

You are right. the alarm is shown as the power is below the threshold.

If we have OSC LOS threshold set to -23.5 and the total Rx power is Rx power is about -23.5 (on the 40 km span) then we definitely below the threshold as we need to subtract the payload power from the total to get OSC.

Average loss on a fiber is 0.3dB per km, hence the expected loss on 40km would be around 12dB. I doubt the OS Tx power on the remote end is -11dBm (-23 + 12) so most likely that is the fiber/connector issue.

Swap Line Rx and Tx fibers on both switches on OSC-CSM card to verify if the problem follows the fiber or stay with the cards.

Regards,

Alex.

1172
Views
0
Helpful
4
Replies