Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ONS 15454 VT1.5 Circuit Rolls

I am having some issues with VT1.5 cross connects that we tried to roll, but are still in a pending roll status. We rolled the circuits in preparation of moving our ONS's into a BLSR ring. All of our ONS's are in a BLSR ring now but we are unable to delete any of the old VT1.5 cross connects.

We have tried working with the UPSR Selectors to bounce the VT1.5 cross connects and were able to delete most cross connects from the terminating ONS they were built to roll to, but we are not able to delete or complete the rolls on the ONS we originated the roll requestes.

We have also tried logging into TL1 to delete the cross connects but we only get errors stating that "The cross connects could not be deleted"

Does anyone have any thoughts on how we can delete these cross connects from our ONS?

4 REPLIES
Hall of Fame Super Silver

Re: ONS 15454 VT1.5 Circuit Rolls

What software release level are you running?

New Member

Re: ONS 15454 VT1.5 Circuit Rolls

Currently we have all ten ONS's running on version 07.20-006E-04.17

Hall of Fame Super Silver

Re: ONS 15454 VT1.5 Circuit Rolls

I thought you might have too old of a release to support the operation, but that doesn't seem to be the case. From your attempt to use TL1, Field Notice 63053 (http://www.cisco.com/en/US/ts/fn/New/fn63053.html) also does not seem to apply.

Are the circuits single or dual rolls? Single- or two-circuit? I'm only asking to point out that the reference manual (http://www.cisco.com/en/US/docs/optical/15000r7_0_1/15454/sonet/reference/guide/r701circ.html#wp161731) has constraints and procedures that vary according to those characteristics.

New Member

Re: ONS 15454 VT1.5 Circuit Rolls

I believe these to be single rolls, but by documentation I am not sure how these fit in the equation on roll definition.

All of these rolls are rolling from and to the same node. Example of one of the rolls:

Roll Path: CHCGIL01ONS03/s14/p9/S1/V2-1 Roll From Path: CHCGIL01ONS03/s13/p1/S2/V1-2 Roll to Path: CHCGIL01ONS03/s13/p1/S6/V1-3

I also wanted to note that I have already looked at the rolls at the Network View to see if I could complete, Force, Finish, or Cancel the rolls but all options are grayed out.

322
Views
0
Helpful
4
Replies
CreatePlease to create content