Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with optical interconnection

Hi,

we have a Cisco catalyst express 500G switch (WS-CE500G-12TC;IOS:12.2(25)SEG5) with SFP: GLC-SX-MM transceivers. We want to connect a remote building (aproximately 50 meters).

For now, we connecting this two buildings via 2 optical converters with 100Mbit/s speed and then metalic connection to switch.

Now we want to migrate this connection to 1Gbit/s. We want to use a SFP ports so direct connection to switch will be used and converter Alied Telesys AT-MC1004 will be on other side. I painted it on pictures (actual situation-1 and new situation-2). I think all prerequesites are good, but link status is "no link on the port" on cisco switch...

Can someone idea where can be a possible problem or how to diagnostic this problem?

Thanks.

4 REPLIES
New Member

Re: Problem with optical interconnection

Thanks - no answer is needed. We set it up.

Re: Problem with optical interconnection

What did you finally determine was the cause of the NO LINK ON PORT on the Cisco Switch?

New Member

Re: Problem with optical interconnection

Problem was that optical convertor is converting 1Gbit/s optic to only 1Gbit/s metalic and we had a PC with 100Mbit/s ethernt card. So when we change ethernet card to 1Gbit/s link was up....

Silver

Re: Problem with optical interconnection

Thanks for posting the solution, rated too . Sometime back someone else have the similar kind of problem.

422
Views
5
Helpful
4
Replies
CreatePlease login to create content