Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SFP GLC-EX-SMD dont work in C3KX-NM-1G Module on switch WS-3560X-48T

 

Hi

We insert a SFP GLC-EX-SMD in a Module C3KX-NM-1G, in switch ws-3560X-48T, but appear a message " dont supported" and the port remains in error-disable. we probe in the four port of module C3KX-NM-1G.

In paper from webpage of Cisco, say that is supported this sfp GLC-EX-SMD, but we have to use other IOS 12.2.58.SE, but this ios not exist for these switch.

The switch have ios 12.2.55.SE5. we need this SFP for a distance over ten kilometer.

Link when appear data from switch 3560X, sfp and nm.

http://www.cisco.com/c/en/us/td/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html

My question is. is supported or need extra configuration for that SFP GLC-EX-SMD work in a Module C3KX-NM-1G, in switch ws-3560X-48T?

 

Regards

4 REPLIES
Hall of Fame Super Gold

You need to upgrade the IOS

You need to upgrade the IOS of your 3750X stack to 15.0(2)SE4.
New Member

Hi leoit is a switch 3560x

Hi leo

it is a switch 3560x 48T-E not a 3750X.

Hall of Fame Super Gold

Same thing. Upgrade the

Same thing. Upgrade the switch to 15.0(2)SE4. According to the Release Notes, this SFP is supported on 12.2(58)SE2 but I am no idi0t and I won't recommend anyone using the entire 12.2(58)SE because there are more bugs in this train than the Amazon.
New Member

HiIt is a switch WS-3560X-48T

Hi

It is a switch WS-3560X-48T-E. the IOS 12.2.58.SE is not available for this switch.

 

Regards

254
Views
0
Helpful
4
Replies
CreatePlease login to create content