Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Troubleshooting Fiber Connection on a Catalyst 2960

I am trying to test my fiber connectivity on a Catalyst 2960 before I deploy it. So what I thought I would do is connect it to another switch in my office with a open port for the fiber connection. The other switch is a Catalyst 3560G. Here are the port configurations:

interface GigabitEthernet0/2

switchport trunk allowed vlan 1,100

switchport mode trunk

macro description cisco-switch

interface GigabitEthernet0/25

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,100

switchport mode trunk

The first one is the catalyst 2960 and the 3560G is the second.

When you show the interface for each of these it shows that it recognizes the media but the line protocal and the GigbitEthernet Port is down.

Any Ideas?

8 REPLIES

Re: Troubleshooting Fiber Connection on a Catalyst 2960

Are the GigE interfaces of the same type; fiber type, wavelength and reach?

New Member

Re: Troubleshooting Fiber Connection on a Catalyst 2960

Yes basically i have 2 multimode fiber patches with sc connectors on one end and lc connectors on the other. The LC Connectors are connected by gender changers. The SC Connectors are connected to each GBIC and the GBIC are the same type.

New Member

Re: Troubleshooting Fiber Connection on a Catalyst 2960

Did you try reversing the polarity of your

jumpers.

Also fiber is just like any other media can you loopback the fiber? Do you get a link light?

Green

Re: Troubleshooting Fiber Connection on a Catalyst 2960

Are they SX, LX, or ZX GBIC/SFPs?

If they are single-mode, you probably need an optical attenuator ... the signal would be too strong (and in the right combination, you can damage your receivers).

Scott

New Member

Re: Troubleshooting Fiber Connection on a Catalyst 2960

There are GLC-SX-MM which I believe are multimode and we are using the same GBICs on 2 other switches that are the same model as this one with no problems.

Re: Troubleshooting Fiber Connection on a Catalyst 2960

What is the status of the link LEDs when interconnecting the two switches?

If you just install a jumper from the 2960s SFP/GBIC Tx to Rx ports, do you get a green LED?

New Member

Re: Troubleshooting Fiber Connection on a Catalyst 2960

No LEDs right now. What do you mean by a jumper exactly. Sorry I am somewhat new to Cisco Switch support.

Re: Troubleshooting Fiber Connection on a Catalyst 2960

Sorry... a fiber optic cable with a connector on each end.

To aid in troubleshooting, many times we loopback the signal back to the originating device. An optical loopback is just connecting the transmit (Tx) to the receive (Rx).

The multimode SFP/GBIC transceiver you are using will allow you to directly connect the Transmit and Receive ports without damage to the unit. This should provide you with a green link LED.

If so, then you can reconnect your fibers and loopback (connect the two fibers together) at the far end of the fiber link (use an optical adapter) and see if you get a green LED.

3056
Views
0
Helpful
8
Replies
CreatePlease to create content