Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to provision POS links in CTC to ML1000-2 cards

                   We have a 4 node ONS15454 MSPP UPSR ring running 8.5.4 software.  We are running the usual mix of DS1 and DS3 circuits, however I'm trying to standup some ML1000-2 cards to be used to transport some Ethernet circuits across the ring.  The cards install and load correctly, card mode is currently HDLC.  I can access the IOS via the CTC software, however whenever I attempt to build the POS links across the ring I cannot provision the circuits.  Using the CTC we are able to slect the Node Source, the Card, the Port, but can never select the STS.  This appears only when trying to provision to an ML card, I can build STS-3c circuits to 4-port OC3 cards we have but not to any ML card.  Please see attached picture of the CTC screen.

Any assistance would be appreciated.

CTC Screen.JPG

Thanks

Chad

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Unable to provision POS links in CTC to ML1000-2 cards

Chad,

Do you have another computer you can try this on? I am starting to wonder if your CTC cache may need to be cleared. Try on a different computer if you have one and see if it works. If not then you may need to open a case with TAC. If the other computer does work then you will need to log out of the nodes, delete your CTC cache, and then log back in. Hope this helps.

Ryan

6 REPLIES
Cisco Employee

Unable to provision POS links in CTC to ML1000-2 cards

Chad,

To set the STS you want to use on the ring you have to go a few screens ahead. You can either route automatically or choose to provision which STS's to use.

You are on the right track. Keep doing what you are doing. Choose the ML000 slot and port you want to use and click next. Eventually you will get to a screen where it ask for Circuit Routing Preferences. This is where you can route automatically or choose to provision the STS's manually. Please let me know if this works out for you or if you have any other questions.

Ryan

New Member

Unable to provision POS links in CTC to ML1000-2 cards

Ryan,

When I try and click "next" I get the following error: EID-3246 "The wizard was not able to validate the data.  Source is not fully specified".  I get this message everytime.

Chad

Cisco Employee

Unable to provision POS links in CTC to ML1000-2 cards

Chad,

Does this error come up regardless of what node you pick first? I tried to recreate the error and the one way I could get the error to come up is if I didn't select the Port (i.e. POS 0 or POS1) but from the screenshot in your first post it looks like you were choosing a POS port. Try changing your source to a different node and see if you can get past the source selection screen or if it does the same thing. Thanks.

Ryan

New Member

Unable to provision POS links in CTC to ML1000-2 cards

Ryan,

It doesn't matter which node I start to build from I get the same indication.  I swapped out the ML1000-2 with a ML100-12 and I also get the same indication.

Chad

Cisco Employee

Unable to provision POS links in CTC to ML1000-2 cards

Chad,

Do you have another computer you can try this on? I am starting to wonder if your CTC cache may need to be cleared. Try on a different computer if you have one and see if it works. If not then you may need to open a case with TAC. If the other computer does work then you will need to log out of the nodes, delete your CTC cache, and then log back in. Hope this helps.

Ryan

New Member

Unable to provision POS links in CTC to ML1000-2 cards

Ryan,

Thanks....I tried a different PC and had no problem building the circuits.  Thanks for you help.

Chad

604
Views
0
Helpful
6
Replies