Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1750 IOS Deferals, I need a good IOS Recomendation

Nov 5, 2001, 3:49pm Pacific

I am running Multiple 1750 Routers with 4 E&M Voice Ports Each. These routers connect to a legacy PBX and over a T1 connects back to a central 3640, then to another Legacy PBX. The problem I am running into is that every single version of IOS that I have ran on these Routers seem to be deffered for Various voice related issues. I was having so much trouble with the 12.1T line that I moved totally out of 12.1 and up to 12.2. I have run 12.21a, 12.21b, 12.21c, and then 12.2.3. All of those versions were deffered and now with 8 MB's of flash and 32 DRAM my only choice in the 12.2 main line is 12.21. I had a TAC engineer tell me that if 12.21a, b, and c were deffered perhaps 12.21 might be soon too. I need a stable IOS release for the 1750's that will run on 8 MB's of Flash and 32MB's of DRAM that does not have any VOIP related serious problems. I would prefer to run something in the 12.2 line but it looks like not many choices are available there and they will likely to be deffered soon as well. It seems I am running a differant IOS every week. What are your thoughts for a good IOS in 12.1 or 12.2?

2 REPLIES
New Member

Re: 1750 IOS Deferals, I need a good IOS Recomendation

If you can manage to find an IOS version which is free of bugs for voice functionalities, please let me know because we are having serious problems with this kind of router with BRI Voice Interfaces.

Thanks

New Member

Re: 1750 IOS Deferals, I need a good IOS Recomendation

12.2(1) Seems to be working fine right now on the 1750's and 12.2(5a) seems to be working fine for us right now on our 3640's. You might want to try running one of those 2 images.

73
Views
0
Helpful
2
Replies