Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1760-V MGCP Version?

Hi all,

Does anybody know which version, I´ll need to have the

mgcp AND the ccm-manager commands on this platform?

the last i tried was: c1700-sv8y-mz.122-15.T1.bin

VOX/PLUS

many thanks in advance

August

3 REPLIES
Cisco Employee

Re: 1760-V MGCP Version?

http://www.cisco.com/en/US/products/sw/iosswrel/ps1839/products_command_reference_chapter09186a00800b3516.html

http://www.cisco.com/en/US/partner/products/sw/iosswrel/ps1839/products_command_reference_chapter09186a00800b3518.html#1058717

I have "c1700-sv8y-mz.122-11.YU.bin" IOS in lab and I have ccm-manager command .

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(11)YU, EARLY DEPLOYMENT REL

EASE SOFTWARE (fc1)

Synched to technology version 12.2(13.1u)T

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Sat 21-Dec-02 06:20 by ealyon

Image text-base: 0x80008120, data-base: 0x8137482C

ROM: System Bootstrap, Version 12.2(4r)XL, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-SV8Y-M), Version 12.2(11)YU, EARLY DEPLOYMENT RELEASE

SOFTWARE (fc1)

New Member

Re: 1760-V MGCP Version?

Thanks for your answer.

But I have to configure a VWIC-1MFT-E1 and I need the

controller e1 2/0

--> pri-group timeslots 1-31

command, but it won´t work with this version.

Any other hints?

August

Cisco Employee

Re: 1760-V MGCP Version?

You need to first make sure that the isdn switch-type is defined globally. Without that the "pri-group timeslots 1-31" under the controller will give error in any ios image version.

94
Views
0
Helpful
3
Replies