Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2.4.6(126) Installtion Failed

I tried to install the 126 patch and it fails before it copies a single file. I get a message like 'Installation didn't finish, please rerun the installation program again.' I ran it again a few times rebooting between attempts and it failed. I tried shutting down Unity before installing it with the same result. The server is NT 4.0 SP6a running Unity 2.4.6(102) and the latest TSP. Has anyone else had this happen? How can I get this installed?<br><br>

2 REPLIES
Anonymous
N/A

Re: 2.4.6(126) Installtion Failed

Check the release notes for the 126 download... it mentions in there to check for spaces in the install path (i.e. where you unpacked the self extracting EXE)... it throws the SyscheckPreinstall application off that's being run by setup.

also, if you're installing off a network drive, be sure to map a drive letter to it.

if those are cool, try running the SysCheckPreinstall stand alone and see if any errors are thrown.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: 2.4.6(126) Installtion Failed

That worked! I don't recall seeing it in the release notes but maybe I didn't look hard enough. Thanks.

223
Views
0
Helpful
2
Replies
CreatePlease to create content