Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2 CME phones with Same primary X, no dial tone

CME version 3.3

IOS 12.4.4T

Phone loads 7.2.2

I setup the primary lines on two different physical phones with the same extension.

Bascially, if phone A is off hook, phone B does not have a dial tone, which is fine.

The problem I am running into is that they will both work fine as far as getting dial tones, but after a day or so, phone A for example will stop getting dial tones. Even if phone B is on-hook or powered off, it still does not get dial tone. The only way to fix it is to remove the extension from the phone and put it back in.

Have anyone experienced this?

Is it not supported to have same primary extension on two different phones?

My only workaround was to put it as a secondary line monitoring.

1 REPLY
New Member

Re: 2 CME phones with Same primary X, no dial tone

I think you should use overlay for this purpose, that way you can use the same number for both phones, but also a separate number for each.

ephone-dn 1

number 600

name Primary Number

preference 1

no huntstop

!

ephone-dn 2

number 601

!

ephone-dn 3

number 602

!

ephone-dn 4

number 600

preference 2

no huntstop

!

ephone 1

button 1o2,1,4

!

ephone 2

button 1o3,1,4

!

BTW if you are using CME 3.3 I would use IOS 12.3(14)T5 or T6 currently, 14.4(4)T is for CME3.4 and I have had bad results with it so far - this may solve the problem.

I know it *should* work, but if everything worked the way it should, we wouldn't be coming here for help!

131
Views
0
Helpful
1
Replies
CreatePlease to create content