Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

2801 Dropping Calls and losing dial tone

I have a 2801 that will periodically drop a phone call and after dropping the call i get no dial tone. I have to reboot the router to solve the problem.

IOS version - c2801-spservicesk9-mz.124-7b.bin

one vic-4fxs

one vic2-2fxs

config

Current configuration : 2958 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname DTS_222

!

boot-start-marker

boot system flash c2801-spservicesk9-mz.124-7b.bin

boot-end-marker

!

enable secret xxxx

!

no aaa new-model

!

resource policy

!

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.100

ip dhcp excluded-address 192.168.1.150 192.168.1.254

!

ip dhcp pool RemoteVSAT

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 10.1.23.1

!

!

ip domain name dtscom.local

!

voice-card 0

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.1.23.10 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

ip route 0.0.0.0 0.0.0.0 10.1.23.1

!

!

no ip http server

no ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip nat inside source list 100 interface FastEthernet0/0 overload

!

access-list 100 remark Exclude traffic for NAT

access-list 100 deny ip 192.0.0.0 0.255.255.255 10.129.0.0 0.0.255.255

access-list 100 deny ip 192.0.0.0 0.255.255.255 10.127.0.0 0.0.255.255

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

access-list 100 remark Exclude traffic for NAT

snmp-server community dts200 RO

!

!

!

control-plane

!

!

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/3/0

!

voice-port 0/3/1

!

ccm-manager redundant-host 10.129.0.8

ccm-manager mgcp

ccm-manager music-on-hold

ccm-manager config server 10.129.0.8

ccm-manager config

!

mgcp

mgcp call-agent 10.129.0.9 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp codec g729r8 packetization-period 60

mgcp playout fixed 250

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp package-capability fxr-package

mgcp package-capability pre-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax rate 9600

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface FastEthernet0/0

mgcp bind media source-interface FastEthernet0/0

!

mgcp profile default

!

!

!

dial-peer voice 999010 pots

service mgcpapp

port 0/1/0

!

dial-peer voice 999011 pots

service mgcpapp

port 0/1/1

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

!

dial-peer voice 999021 pots

service mgcpapp

port 0/2/1

!

dial-peer voice 999030 pots

service mgcpapp

port 0/3/0

!

dial-peer voice 999031 pots

service mgcpapp

port 0/3/1

!

!

line con 0

password xxx

logging synchronous

login

line aux 0

line vty 0 4

password xxx

logging synchronous

login

line vty 5 15

password xxx

logging synchronous

login

1 REPLY
Bronze

Re: 2801 Dropping Calls and losing dial tone

Sounds like a cabling issue. But could be something else. If you get no dial tone it means phone is not talking to Call Manager.

If only one phone is having this issue I'd say check the cabling. If multiple phones are affected start with Call Manager traces to check keepalives.

133
Views
0
Helpful
1
Replies
CreatePlease to create content