Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2811 Router - VIC Cards

I need some help on troubleshooting a 2811 router that had 2 - T1 DSU/CSU cards in Slots 0 and 1. I replaced them with the following:

Slot 0: VIC2-4FXO

Slot 1: HWIC-4ESW

Slot 2: VIC-4FXS/DID

I can see the 2 Voice cards in Show Version and in Show Diag but they do not show up in Show Run or Show Voice Port Summary.

I am including the Show Run and the Show Diag in case they will help.

Is there something easy I can check to verify what is happening with the cards?

I'm not completely sure how they had this router configured as I acquired it from a company down the road that auctioned it off. They did have BGP and SSLVPN in the original config if that influences anything. Basically I'm using this for a test voice router for starting to integrate CME between locations. I just haven't seen it recognize the cards but not provide me with the ports before.

3 REPLIES
New Member

Re: 2811 Router - VIC Cards

I did reset this to factory defaults with no change. And I'm not sure if this helps, but here is another place that it recognizes the cards specifically:

Router#sho tech | inc voice

voice service pots

voice statistics type csr

voice-card 0

------------------ show voice port ------------------

------------------ show dial-peer voice ------------------

------------------ show call active voice ------------------

------------------ show call history voice last 50 ------------------

NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSlot 0", DESCR: "2nd generation four port FXO voice interface daughtercard"

NAME: "Four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "Four port FXS DID voice interface daughtercard"

Cisco Employee

Re: 2811 Router - VIC Cards

It looks like you don't have any DSP's installed on the motherboard - there is no reference to any PVDM2 modules in the SH DIAG.

Here is what they look like -

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd8016e845_ps3115_Products_Data_Sheet.html

Without the DSP modules, the voice cards won't show up in the system config.

New Member

Re: 2811 Router - VIC Cards

That makes sense and I did not check that out. Let me pop the cover and I'll let you know.

Thanks,

Jon Gauntt

513
Views
0
Helpful
3
Replies