Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2821 voice gateway and NEC PABX with CAS Signalling

Hi

I ma implementing new system running call manager 4.1.3. the voice gateway is a cisco 2821 with NM-1CE1T1-PRI module installed. I got to get this communicating with a NEC PABX. The NEC engineer says he can configure the NEC E1 line for G703 CAS signalling. I need assistance on the config for the voice gateway to get it working.

Thanks

Paul

2 REPLIES
Green

Re: 2821 voice gateway and NEC PABX with CAS Signalling

New Member

Re: 2821 voice gateway and NEC PABX with CAS Signalling

Here is a copy of the config I am using. I have used a H323 gateway . I am going to try the link that you send with the MGCP gateway and will let you know.

Building configuration...

Current configuration : 2368 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname pabxavr1

!

boot-start-marker

boot-end-marker

!

card type e1 1

logging buffered 4096 debugging

enable secret xxx

!

network-clock-participate wic 0

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup

ip host EUPHONIA 149.x.126.10

no ftp-server write-enable

isdn switch-type primary-net5

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

voice service voip

fax protocol pass-through g711ulaw

modem passthrough nse codec g711ulaw

!

!

voice class codec 1000

codec preference 1 g711ulaw

!

!

!

voice class h323 1

h225 timeout tcp establish 5

!

!

!

!

!

!

!

!

!

!

!

controller E1 0/0/0

ds0-group 0 timeslots 1-15,17-31 type r2-digital dtmf dnis

!

controller E1 0/0/1

!

controller E1 1/0

!

!

!

interface Loopback0

ip address 129.94.x.x.255.255.255

!

interface GigabitEthernet0/0

ip address 129.94.x.x.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 149.171.x.x.255.255.192

duplex auto

speed auto

!

router ospf 1000

log-adjacency-changes

auto-cost reference-bandwidth 1000

passive-interface default

no passive-interface GigabitEthernet0/0

network 129.94.x.x.0.0.0 area 0

network 129.94.x.x0.0.0.0 area 0

network 149.171.x.x.0.0.0 area 0

!

ip classless

!

!

ip http server

no ip http secure-server

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:0

!

!

!

!

dial-peer voice 1 pots

tone ringback alert-no-PI

description Outgoing Calls to NEC PABX

destination-pattern .T

progress_ind alert enable 8

direct-inward-dial

port 0/0/0:0

forward-digits 0

!

dial-peer voice 2 voip

description Inbound to CCM

destination-pattern 8....

progress_ind setup enable 3

modem passthrough nse codec g711ulaw

voice-class codec 1000

voice-class h323 1

session target dns:EUPHONIA

dtmf-relay h245-alphanumeric

fax-relay ecm disable

no vad

!

dial-peer voice 3 voip

description UCW 75XX DDI Range

destination-pattern 5....

modem passthrough nse codec g711ulaw

voice-class codec 1000

voice-class h323 1

session target dns:EUPHONIA

incoming called-number 8....

dtmf-relay h245-alphanumeric

fax-relay ecm disable

no vad

!

!

!

line con 0

line aux 0

line vty 0 4

password xxx

login

!

scheduler allocate 20000 1000

!

end

466
Views
5
Helpful
2
Replies
CreatePlease login to create content