Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3.0.3 in NT 4.0 domain

Okay, all the documentation seems to say it, but I didn't find anything that specifically addressed what I am looking for. Simple question, easy answer:<br><br>Will Unity UM integrate into an existing exchange site where the existing exchange servers are 5.5 on NT 4.0 running in an NT 4.0 domain? Unity is of course running w2k with exchange 2000.<br><br>For whomever has an answer to this, can you point me to any documentation that explicitly states this?<br><br>Thanks.<br><br><br><br><br>

2 REPLIES
Anonymous
N/A

Re: 3.0.3 in NT 4.0 domain

If you want to install the Cisco Unity server into a Windows NT 4.0 domain, the Cisco Unity server must be a member server, and you must use Exchange 5.5 instead of Exchange 2000.

http://cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity30/inst/inst302/inst_020.htm#xtocid93899

Scott Morgan
Cisco Systems TAC

Gold

Re: 3.0.3 in NT 4.0 domain

Just so you understand why this is, Exchange 2000 requires Active Directory.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

88
Views
0
Helpful
2
Replies
CreatePlease to create content