Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3.1.2 configuration

We are having problems on a new install of 3.1.2 at a customer site and on our test system, with exchange 2000 off box. we run the Configuration setup and we get to the stage where we choose 5.5 or 2000, we choose 2000, click next, and nothing happens. The egg timer comes up for a few seconds then disappears. If we picked 5.5 it would go onto the next step of choosing the exchange name.<br><br>On both sites we have had previous version of unity installed. But as we are not getting to the next step, where you would choose the exchange site.<br><br>Can you help?<br><br>

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Anonymous
N/A

Re: 3.1.2 configuration

Did you install the Exchange 2000 administration tools on the Local box? This is required even if Exchange 2000 is off box since we need these libraries to find the exchange servers on the network and attach to them... the setup should bark at you if they're not there but I don't think SysCheck was tweaked to pick this up specifically.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: 3.1.2 configuration

Yes, Exch 2000 admin is installed, we have also run the permissions wizard, but still have the same problem.

88
Views
0
Helpful
2
Replies
This widget could not be displayed.