Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3.1.5 Install produces functional Unity, but broken admin pages, other serv

We upgraded from Unity 3.1.4 to 3.1.5 this morning and Unity itself appears to be working fine and answering messages and delivering them - however there are some disturbing things to me...

All the Administration web pages report this error:

Access denied

You cannot access the Unity System Administration web pages.

hr=-2147023838

Please see your system administrator for more details.

And the Unity Status Tray icon closes out every time I hover my mouse cursor over it to check the status.

In addition - this might be normal - I can't remember anymore :-/ the AvCsGateway service is disabled - and the AvMsgStoreMonitor (is that new?) won't start because it wants the gateway service to start. The AvDirChangeWriter does not appear to want to start either and the AvCsMgr service is set to manual and won't start unless I start it manually.

And on top of the above - the ability to play voicemessages back through the voicemail system over the phone from viewmail appears to now be broken.

A lot I know :-) Normally these things go awesome for us :-) I suspect I probably have to go ahead and enter a TAC case on this one - but thought since Unity itself was functiong (outside of the inability to admin it :-) I'd see if I had done a known no-brainer on the 3.1.5 install :-)

Thanks!

- Ken

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 3.1.5 Install produces functional Unity, but broken admin pa

AvCsGateway was set for Disabled in the Services administrative tool. We set it to automatic and then rebooted the box. Everything came up fine.

adam

4 REPLIES
New Member

Re: 3.1.5 Install produces functional Unity, but broken admin pa

AvCsGateway was set for Disabled in the Services administrative tool. We set it to automatic and then rebooted the box. Everything came up fine.

adam

New Member

Re: 3.1.5 Install produces functional Unity, but broken admin pa

And there was much rejoicing :-)

- Ken

Re: 3.1.5 Install produces functional Unity, but broken admin pa

Hello -

This is just a guess for the web interface not working for you. We've seen this occasionally happen on CallManager following an upgrade. We stopped, then restarted the IIS Admin service. If you do this, stopping IIS Admin also stops the FTP and WWW services, so you would need to make sure these restart. Thanks for the post, we will be installing 3.1.5 here soon.

Sincerely,

Ginger

New Member

Re: 3.1.5 Install produces functional Unity, but broken admin pa

Thanks - that didn't fix it directly - though it was a good idea to try. However - i manually started all the services (since the Unity tray icon would not work) and Unity did appear to mostly come up with a few exceptions for MWI issues and other calling number info.

The mysterious thing was that the AvCsGateway was on automatic until the upgrade when it got set to Disabled - I went ahead on the advice of TAC and just switched it back to automatic, rebooted (twice was necessary) and everything came back up.

So really the crux was why that service got set as disabled during the upgrade (or if a gremlin did it :-/)

Making that service startup change with a couple reboots seemed to solve our problem :-/

Thanks for the advice!

- Ken

Two more reboots an

91
Views
0
Helpful
4
Replies
CreatePlease login to create content