Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3.3(2) and Idle Image

After upgrading to 3.3(2) we seem to have lost our Idle Splashscreen. The screen still blanks out and the text is still there, but no picture. Do I need to reconvert the image? And if so, with what utility?

  • Other Collaboration Voice and Video Subjects
1 REPLY
Silver

Re: 3.3(2) and Idle Image

That might be bug CSCuk39530, which affects release 3.3(2):

http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a008012821f.html

You can also read the writeup for this bug (CSCuk39530) using the Cisco Bug Toolkit (you have to be logged in to your CCO account).

Try pressing the Update softkey on the idle url screen and see if it displays. If so, this may be the problem.

I am not sure if there is a fix for this bug out yet, but the proposed workaround is to add a refresh header to the idle url. There are a few threads on this topic in this forum, such as this one:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee9a619

Essentially, you have to add the refresh header, such as in the following:

<%@ Language=JavaScript %>

<%

Response.ContentType = "text/html";

var strCurrentURL = "http://" + Request.ServerVariables("SERVER_NAME").Item + Request.ServerVariables("SCRIPT_NAME").Item;

Response.AddHeader("Refresh", "5; url=" + strCurrentURL );

%>

87
Views
0
Helpful
1
Replies
This widget could not be displayed.