Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3.3(2) upgrade: administrator password

I'm trying to upgrade our Callmanager from 3.2 to 3.3(2), but I get a very strange error. After the installation of CD #1 and #7 and a couple of reboots, I'm asked to log in, using the administrator password I entered during the OS install. When I type in the password, it does not work. First, I thought I'd typed wrong during the install, and I recovered by using a mirrored disk. But the exact same thing happened the next time I tried.

Am I wrong to log in with the username "Administrator"? There is no way I could have typed the password wrong the second time (index finger - one letter at a time). Is this a known error, or is it just me and Murphy's law? :-(

Hope you can help!

Best regards,

Thomas

5 REPLIES
New Member

Re: 3.3(2) upgrade: administrator password

Hi,

Me too faced the similar problem during my 3.1 to 3.2 upgrade. My password went blank after few reboots even though I set the password during the installation. Looks like there is a problem.

Jins

New Member

Re: 3.3(2) upgrade: administrator password

I have problems when trying to make a completely new CM 3.3(2) install. I have tried installing the CM 6-7 times and Windows just doesn't accept the password I have given. Once it accepted the administrator login with password "qwer", but that's it.. Nothing else haven't worked. We have IBM xSeries-345 server.

New Member

Re: 3.3(2) upgrade: administrator password

We noticed an issue that our num lock was turned on after the upgrade and we were using a compact keyboard that had the num lock keys on the right side of the keyboard. The result was the password entered had some numbers and some letters in it. We had to watch for the num lock coming on and then turning if off before entering the password.

Cisco Employee

Re: 3.3(2) upgrade: administrator password

Have you tried Administrator with a blank password?

I've seen problems before where at the beginning of the install it sets it blank, then either the install craps out before getting to the point where it prompts you for a new one or it just doesn't set the new password.

hope this helps

New Member

Re: 3.3(2) upgrade: administrator password

Yes, I tried administrator password as a blank but the installation doesn't accept it. And here is some more information about the major installation problem:

After I got the OS installed with password "qwer", rebooted and logged in to windows and changed the administrator password in windows to one I originally wanted to use. Now this changed worked as supposed. But then I ran in to problems when I installed Cisco Externded Mobility etc. additional services. In final stage of the installation (ext. mobil.) I was asked again the administrator password, gave the one I used and after reboot I couldn't once again login to windows as a administrator. So there definetely is some serious problem with the installation!

Anyone have any idea what the problem is?

214
Views
0
Helpful
5
Replies
CreatePlease to create content