Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3500 Trunking config

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport priority default 5

switchport voice vlan 90

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport mode trunk

switchport voice vlan 90

switchport trunk allowed vlan 90,10

switchport priority extend cos 0

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport voice vlan 90

These configs have a PC Attached to the other end. Nothing else.

I am trying to get everyone to use 1 config!!

Any suggestions would be greatly appreciated. I am still learning, but from what I have learned I would think that the 2nd(middle) config would be best.

TIA

1 REPLY
New Member

Re: 3500 Trunking config

If you are using the new 3524PWR with IOS 12.2(11)?T and above the best to me would be the following.

interface FastEthernet0/1

switchport access vlan 2

switchport voice vlan 4

spanning-tree portfast

spanning-tree guard root

You don't have to trunk the port

HTH

Brian

182
Views
0
Helpful
1
Replies
CreatePlease to create content