Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 PRI connect to Verizon!!

Hi,

Is there anyone can share configuration for 3640 with PRI?? Can I use same 3640 for gatekeeper?? Do I need to buy another 3600 series for Gatekeeper??

We are going to setup 3 sites in NYC with 1 Cluster(CallManager), 100 IP Phones 7960, and Two 3640 with PRI connect to Verizon.

We try to make user to allow to call VoIP to VoIP and VoIP to PSTN -->I know we can do that. However can someone from another company or home call back to VoIP (PSTN to VoIP)???? If can, how to do it??

Thanks a lot!!!

1 REPLY
New Member

Re: 3640 PRI connect to Verizon!!

here is a 3640 PRI config

I have never done gateway and gatekeeper on the same device but i beleive i have read it can be done.

Password:

GW>en

Password:

#sh run

Building configuration...

Current configuration : 3147 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log uptime

service password-encryption

!

hostname

!

enable secret

!

voice-card 1

!

ip subnet-zero

!

!

no ip domain-lookup

!

isdn switch-type primary-5ess

!

!

voice service pots

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller T1 1/0

framing esf

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.235 255.255.255.0

duplex auto

speed auto

h323-gateway voip bind srcaddr 192.168.1.235

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:23

no ip address

no logging event link-status

isdn switch-type primary-5ess

isdn incoming-voice voice

no cdp enable

!

no ip classless

ip route 0.0.0.0 0.0.0.0 192.9.250.254

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 192.9.250.0 255.255.255.0 192.168.1.100

ip route 192.168.1.0 255.255.255.0 192.9.250.254

no ip http server

ip pim bidir-enable

!

!

!

!

call rsvp-sync

!

voice-port 1/0:23

echo-cancel coverage 32

timeouts interdigit 5

!

voice-port 2/0/0

!

voice-port 2/0/1

!

voice-port 2/1/0

!

voice-port 2/1/1

!

voice-port 3/0/0

supervisory disconnect anytone

!

voice-port 3/0/1

echo-cancel coverage 32

timeouts call-disconnect 2

connection plar 0763

description inbound_fxo

supervisory disconnect anytone

!

voice-port 3/1/0

echo-cancel coverage 32

timeouts call-disconnect 2

connection plar 0760

description inbound_fxo

supervisory disconnect anytone

!

voice-port 3/1/1

connection plar 0132

description inbound_fxo

supervisory disconnect anytone

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 9T

direct-inward-dial

port 1/0:23

!

dial-peer voice 6000 voip

destination-pattern 7...

session target ipv4:192.168.x.x

codec g711ulaw

!

dial-peer voice 3000 voip

destination-pattern 3...

progress_ind setup enable 3

session target ipv4:192.168.1.240

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 6001 voip

destination-pattern 6...

session target ipv4:192.168.x.x

codec g711ulaw

!

dial-peer voice 9999 voip

destination-pattern 0...

session target ipv4:192.168.x.x

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 1000 voip

destination-pattern 1...

session target ipv4:192.168.x.x

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 132 voip

destination-pattern 0132

session target ipv4:192.168.x.x

!

dial-peer voice 4 voip

destination-pattern 622....

session target ipv4:192.168.x.x

codec g711ulaw

!

dial-peer voice 760 voip

destination-pattern 0760

session target ipv4:192.168.x.x

codec g711ulaw

!

dial-peer voice 616 voip

destination-pattern 616....

session target ipv4:192.168.x.x

codec g711ulaw

!

dial-peer voice 763 voip

destination-pattern 0763

session target ipv4:192.168.x.x

codec g711ulaw

!

gateway

!

!

gatekeeper

shutdown

!

!

line con 0

line aux 0

password 7

speed 56000

line vty 0 4

password 7

login

!

!

end

GW#

292
Views
0
Helpful
1
Replies
CreatePlease login to create content