Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4.0(2) Bulk Import, Exch. 5.5 - dll Error

Hi there

I have just installed nity 4.0(2) with exchange 5.5, Unified. When I run Bulk Import tool I get the error "Failed to get resource from CubiRes.DLL".

Any ideas on how to get around this?

Cheers

John

1 REPLY
Cisco Employee

Re: 4.0(2) Bulk Import, Exch. 5.5 - dll Error

Hi John,

Are you trying to run Bulk Import through Windows terminal services ? If so, how have you tried running it locally ?

If you are running it locally, there are two possibilities for why this problem is occuring:

1) There was a problem with the Unity installation.

2) The user that is trying to run Bulk Import does not have the same Windows locale settings as the rest of the system.

We need to take a look at the log files to understand what might be going on. Go to \Commserver\logs and open the latest file then begins with CUBI_

The first few lines in this file will give you the full path of CUBIRes.DLL. The path should look something like: C:\CommServer\Localize\Resources\ENU. Go to that path and confirm that the file exists. Also, let us know if the path is something different. It shouldn't if this is a US system.

Depending on what you find out, we may have to get into your system remotely.

Manoj

95
Views
0
Helpful
1
Replies
CreatePlease to create content