Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

4.2 SR3 update problems

"unable to open the script file"

I get this error when trying to update 4.2(1) to SR3. I am running 4.4sr10 for the OS which is the minimum spec for SR3 but get theis error when I try to run the SR3 update. CSA, anti V are disabled. This error happens after I click the sr3.exe, I select yes to install and it exracts the files.

Any ideas

4 REPLIES
New Member

Re: 4.2 SR3 update problems

My update is working now, The only thing I did was uninstall CSA and reboot a bunch of times.. Ive never seen this error before, but its good now...

Hall of Fame Super Red

Re: 4.2 SR3 update problems

Hi Nick,

Thanks for posting back with this valuable info! 5 points from this end for your great work :)

Take care,

Rob

New Member

Re: 4.2 SR3 update problems

This was very helpful to me when I was geting the same error trying to install a device pack 4.2(3)DevPack46 to be exact. I got the error even with the CSA turned off.... uninstalled, rebooted, problem solved.

New Member

Re: 4.2 SR3 update problems

I also had this problem trying to upgrade to 4.2(3)

All I had to do was stop the CSA service, this may help you not have to uninstall CSA

295
Views
5
Helpful
4
Replies
CreatePlease to create content