Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

6608 will not register conf bridge or transcoder

I am having issues getting the 6608 blade ports to work as conf bridges and transcoders. I have port 1 as my local PRI dialing and want to configure 3 more ports for conference bridges and the remaining to be transcoders. Port 1 registered fine. I get a correct IP address from the correct vlan when I have the ports disabled. I have triplechecked my Mac Address assignments in CallManager. The ports keep rebooting when enabled and never register. It seems as though the TFTP image never gets transferred form the CallManager. I have verified the TFTP address in the Catalyst to be correct. Any thoughts out there?

7 REPLIES
New Member

Re: 6608 will not register conf bridge or transcoder

I just ran into this on a 3.3 system. What I did was have all the ports register as gateways. Once they registered as gateways I deleted them then brought them in as MTP(x-code/conf).

New Member

Re: 6608 will not register conf bridge or transcoder

I am able to get them to register as gateways. But when I try to make them conf bridges or transcoders. they go into a continous boot loop.

New Member

Re: 6608 will not register conf bridge or transcoder

What we have had to do with the 6608 card is to load a boot load from CM 3.0 to get it to register as a gateway, conf, or xcoder. Once it gets a good 3.0 load, then go back to the default load for 3.3 and it should register fine. For example, try C0010300.bin for the conf bridge port.

New Member

Re: 6608 will not register conf bridge or transcoder

That's sounds like my problem. Where can I get the files if I don't have a 3.0 available. I am running 3.2.2c

New Member

Re: 6608 will not register conf bridge or transcoder

I suppose your approach works but yet another way is to add all T1/E1 ports first as gateways. After registration delete and add it back in CCM a xcode or conf-bridge. It should register okay now.

This as explain by TAC is a load problem from the factory. The image however was compliant with CM 3.0 which had no knowledge of xcode and conf-bridge except gateway. Thus one will have to back track to a cm3.0 image in order to solve the problem.

Blue

Re: 6608 will not register conf bridge or transcoder

I also encountered this issue. When I put the Sniffer on it I discovered that the 6608 port was trying to TFTP a truncated form of the image file. It should have been requesting C00103010008.bin, but was asking for C0010301.bin. I made a copy of the correct .bin file, and renamed it to match what the port wanted, and it works fine.

New Member

Re: 6608 will not register conf bridge or transcoder

The previous post states the same procedure as I was adviced two weeks ago by the TAC. This workaround solves what is sometime referred to as "8-byte load problem".

133
Views
5
Helpful
7
Replies
CreatePlease to create content